Compatibility Policy

Android Requirements
  • You Need Physical Access To Device For Install
  • Supports Android Versions (4.1 - 8.1+)
iOS Requirements
  • If 2 factor is on you need physical access to device
  • Supports all IOS versions
  • iCloud login access is required

Read our compatibility policy to understand compatibility requirements for our SpyFone phone tracking software. We strive to maintain SpyFone compatibility across all target devices.

We’ll also explain how a user may introduce changes to a target device to prepare for the installation of SpyFone software. Changes could include jailbreaking and rooting.

PLEASE READ OUR COMPATIBILITY POLICY CAREFULLY BEFORE ORDERING A SPYFONE SUBSCRIPTION.

Below, you’ll find a complete explanation of our compatibility requirements for different operating systems, including desktop operating systems like Windows and Mac OS and mobile operating systems like iOS and Android. These compatibility requirements must be met in order for your SpyFone software to work as advertised.

SpyFone Requirements for iOS Devices

  • The target device must be running iOS 7 to iOS 8.4 or iOS 9.0 to 9.1 with jailbreak, or iOS 7 to 11+ without jailbreak
  • The target iPhone or iPad must be connected to the internet
  • The target device must be jailbroken
  • You need physical access to the iOS device to install SpyFone

SpyFone Without Jailbreak

  • SpyFone without Jailbreak is compatible with all versions of iOS
  • The target iOS device must be internet-enabled
  • You do not need physical access to the target iOS device if you already have iCloud credentials for the device
  • Physical access to the device may become necessary if iCloud backup is not activated on the target device

SpyFone Requirements for Android Smartphones and Tablets

  • The target smartphone or tablet must be running Android 4.0 or higher
  • The target Android device must be connected to the internet
  • You will need physical access to the Android device to install SpyFone

SpyFone Requirements for Windows Computers

  • The target computer must be running Windows XP x32, Windows Vista x32 or x64, Windows 7 x32 or x64, Windows 8 or Windows 8.1, or Windows 10
  • You will need physical access to the Windows computer to install SpyFone

SpyFone Requirements for Mac Computers

  • SpyFone can be installed on target devices running Mac OS 10.7 Lion, Mac OS X 10.8 Mountain Lion, Mac OS X 10.9 Mavericks, Mac OS X 10.10 Yosemite, and Mac OS X 10.11 El Capitan
  • You will need physical access to the Mac OS computer to install SpyFone

Legal Info

By using SpyFone software, you acknowledge that you have previously checked the compatibility of your target device. You are required to check the compatibility policy prior to purchasing and/or installing our software.

If your target device is not compatible with the SpyFone software as outlined in our compatibility policy, then you may not install and use the SpyFone software and all negative consequences and liability arising from such use actions will be borne by you.

Note

In situations where your target device is compatible with these requirements, SpyFone does not guarantee that all features of the SpyFone software will work on all target devices. In rare cases, our software may contain bugs. We endeavor to fix all bugs in future updates. However, certain features may not be fully available on certain devices, even if they’re compatible with our policy as outlined above.